Shadowbringers 5.31 – Issues & Feedback

Forum Forums Discussion Shadowbringers 5.31 – Issues & Feedback

This topic contains 668 replies, has 175 voices, and was last updated by lalafell lalafell 2 hours, 50 minutes ago.

Viewing 15 posts - 331 through 345 (of 669 total)
  • Author
    Posts
  • #19271
    Carl Arbogast
    Carl Arbogast
    Participant
    1+

    Yeah, anything with a cast bar.

    It’s not a Miqobot bug, it’s really a bug in FFXIV, that unfortunately affects Miqobot. Once you’re aware of it, since there’s a workaround, it’s not a problem.

    #19272
    LutBot
    LutBot
    Participant
    0

    I see. Thanks for the heads up.

    #19279
    Miqobot
    Miqobot
    Keymaster
    4+

    Thank you for reporting.
    We have already designed a solution to this problem and we will try to implement it in the future update.

    #19282

    Theonething
    Participant
    0

    I’ve had the wanderers/mages thing happen also as a bard main, fixed by putting mages and wanderers in slots with no skills above or below them. I think it’s something to do with Miqo ‘missing’ the bar slot due to latency

    • This reply was modified 9 months, 2 weeks ago by  Theonething.
    • This reply was modified 9 months, 2 weeks ago by  Theonething.
    #19330

    Azure
    Participant
    0

    Will an option be available for meleeing at max distance rather than constantly being directly under them, it’s not really a normal thing to do.

    #19338
    Miqobot
    Miqobot
    Keymaster
    1+

    Miqobot is already capable of performing melee rotation at max distance.
    Would you please give us more information about your issue? What exactly doesn’t work and under what conditions?

    #19339
    LutBot
    LutBot
    Participant
    1+

    Not sure if its the same as what the other poster was saying, but when I was running ninja thru the 24-man raids, she’d go straight under the boss and if I moved her a bit away, she’d dive right under. I only noticed this on bosses like Cloud of Darkness and Sephiroth (where the bosses are at the edge of the arena). Every option was ticked under miqo (Auto Pause, blind positionals, dashes andbacksteps, allow pulls, heals and buffs, allow switching targets and soft target lock)

    #19340
    Miqobot
    Miqobot
    Keymaster
    1+

    In this case, all you have to do is disable Blind Positionals.
    As it is stated in the [Beta] Combat thread, Miqobot does not detect environmental traps and bosses like Cloud of Darkness and keeps doing positionals regardless of mechanics. For such encounters, please disable this setting.

    #19341
    iNight
    iNight
    Participant
    1+

    I hope you will soon release the update to get hotkey for this so we can toggle it quickly without having to alt tab while fighting.

    #19345
    Miqobot
    Miqobot
    Keymaster
    2+

    Yes, additional hotkey customization will be implemented for all combat settings as we move closer to endgame support.
    Thank you for your request!

    #19366

    Akhorishaan
    Participant
    0

    I’m having an issue with the crafting solver, I’m having Miqo craft an Alumina Whetstone and she is finishing off the progress without even trying to do quality (bar any Good procs while working on progress first), from the couple of times I’ve run it, it seems it always finishes off with Careful Synthesis III, resulting in a nearly guaranteed NQ item every time.

    • This reply was modified 9 months ago by  Akhorishaan.
    Attachments:
    You must be logged in to view attached files.
    #19371
    iNight
    iNight
    Participant
    1+

    I’m having an issue with the crafting solver, I’m having Miqo craft an Alumina Whetstone and she is finishing off the progress without even trying to do quality (bar any Good procs while working on progress first), from the couple of times I’ve run it, it seems it always finishes off with Careful Synthesis III, resulting in a nearly guaranteed NQ item every time.

    I think multiple people have reported this. The temporary workaround seems to be either remove Rapid Synthesis from your hotbar or disable progress first in miqobot crafting tab. Please try that.

    #19373
    Miqobot
    Miqobot
    Keymaster
    1+

    Thank you for reporting.

    As we stated in the main status thread, Crafting Solver was not tested with 71+ content and may perform unpredictably. Especially if you are using Ingenuity.
    Please refer to this post for detailed explanation: Shadowbringers – Miqobot Status

    We are already working on new crafting math.
    If you are not satisfied with the current state of Crafting Solver for any reason, please consider resorting to macro crafting for the time being.

    #19404
    Miqobot
    Miqobot
    Keymaster
    3+

    Run As Administrator

    Due to changes in the game installation process, the client is now always elevated by the game launcher. In order to connect to the game correctly, Miqobot requires additional privileges granted by Administrator account. She will attempt to enable them herself, but they must exist in the first place. This is possible only if Miqobot is running as Administrator.

    Therefore from now on, Miqobot must always be Run as Administrator.
    Please refer to our Help section for detailed guidelines on how to activate this mode: Run as Administrator

    #19440

    Azure
    Participant
    0

    Yeah I know, but I mean with Blind positionals enabled, usually in a normal fight she will go under and into the bosses hitbox, which is fine but again it isn’t typically normal. People generally hang out in the outside of hit circle. So having the option while blind positionals are enabled would be nice to have so you aren’t randomly under a giant boss doing positionals.

    • This reply was modified 9 months ago by  Azure.
Viewing 15 posts - 331 through 345 (of 669 total)

You must be logged in to reply to this topic.