staticecho

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • in reply to: Min/Btn 80-90 Leveling Scenario #37574

    staticecho
    Participant
    0

    when I import this, I only get the scenario, only like 3 gathering grids and 0 navigation grids.

    in reply to: [Beta] Gather by Name, Crafting Solver, Multibox #864

    staticecho
    Participant
    0

    So I’ve tested this a little bit today, and I have 1 small not really an issue issue xD and I have a larger, actual issue.

    my first issue is with the getting stuck if you don’t have the skill, this limits it to higher level crafters being able to even use this at the moment as some classes require the skills as cross-class skills or just don’t receive that skill till a decently high level.
    I know not much can probably be done about that since it is in beta and will be fixed once the full version is released, just wanted to point that out.

    My second (and real) issue, is that I tested this on two crafts, both were crafts that cannot be HQ’d (but you can still get the bonus exp for trying) The first was “Growth Formula Gamma” a Level 30 Alchemist craft, and the second was a Mega-Potion a Level 43 Alchemist craft, The first one went until I got stuck at step 25 because I didn’t have one of the needed skills, but the second wouldnt even start. Once I hit start miqobot went into its frozen state, but with the Growth Formula it was done within the specified 10-20 seconds. With the Mega-Potion however, the bot stayed frozen for more than 2 minutes and I had to force shut it down and reopen just to test it again, this has happened about 5 times now so that’s when I stopped and decided to give this report. 🙂

    in reply to: R120 – R160 #749

    staticecho
    Participant
    1+

    Thanks for your support on the tracks ^.^ although with the latest update they changed the races a little bit so they might be a bit outdated now, but they still work for the most part, def gonna check out this one of yours as that area is definitely a weak spot in my current tracks. also i’m very happy to see that i’m not the only one with a BIG interest in the racing.

    in reply to: Slight Problem #595

    staticecho
    Participant
    0

    apparently somebody had downloaded AVG onto my pc without even telling me -.- after a bit of searching I found it and uninstalled it. wouldn’t have even known if it wasn’t for that process moniter application you referred me to. thanks alot!

    • This reply was modified 6 years, 3 months ago by  staticecho.
    in reply to: Chocobo Racing #593

    staticecho
    Participant
    4+

    Uhm, no offense but you said your issue yourself… “It just slows chocobos down switching lanes (depending on his or her cunning stat) ” its not the bot, its your chocobos cunning stat. to ask them to fix that issue would be making the bot become injection based to edit your chocobos cunning for that single race. Pedigree 9 chocobo here currently running r-180 and coming between 5th and 1st every race. if your having an issue dodging plates like for example, you set the track to jump over a plate but when you do the actual race you jump too soon or too late, that’s your internet connection and the bot trying to keep up with the lag. here are my tracks that I’ve been using since the bot got chocobo racing when I was at pedigree 7.

    in reply to: Slight Problem #592

    staticecho
    Participant
    0

    alright thanks! im going to do this right now.

    in reply to: Slight Problem #556

    staticecho
    Participant
    0

    Im going to keep looking but its really weird… I dont think its my antivirus because then it would delete the program right after I downloaded it, not after I closed it for the first time, also the other weird thing is that when I go to redownload it it says I dont have permission to download it to wherever the last download location was so I have to download it to a new spot on my computer and move all the files over to that new spot for it to work for the one use.

    in reply to: Fishing Request #521

    staticecho
    Participant
    0

    no no Patience isn’t my issue, it uses patience fine, but it doesn’t use powerful hook, it just continues to use the regular hook.

    Edit; I have figured out the error of my ways! please ignore my idiocy 😛

    • This reply was modified 6 years, 3 months ago by  staticecho.
    in reply to: Fishing Request #518

    staticecho
    Participant
    0

    Question: How did you get patience to work with powerful hook? I turned powerful hook on, and patience gets activated, but even though I still have enough GP left to use power hook it wont use it, I tried to switch the locations of hook and powerful hook on my hotbar but that did nothing.

    • This reply was modified 6 years, 3 months ago by  staticecho. Reason: typo
    in reply to: Mochi's Grids Pack 1.2 #516

    staticecho
    Participant
    1+

    Haha, As I download this list all I can think is “the only grid I’ve made is Silver Ore” xD It doesn’t sell for a lot, but it sells fast, Thanks alot for these!

Viewing 10 posts - 1 through 10 (of 10 total)