Shadowbringers 5.05 – Issues & Feedback

Forum Forums Discussion Shadowbringers 5.05 – Issues & Feedback

This topic contains 139 replies, has 60 voices, and was last updated by anubismedia anubismedia 5 days, 11 hours ago.

Viewing 15 posts - 91 through 105 (of 140 total)
  • Author
    Posts
  • #15684

    miqoai52
    Participant
    0

    Can i use ERR_IGNORE in deliverGCGear()? I’m running into the issue where after running squadrons all night, and my seals being full because seals coming in > seals being spent on runs, eventually the extra gear fills my inventory, and then fills my armoury, making a big confusing mess for me to clean up every morning. I suppose I could write a sendKey function to spend them but it would be hard to balance it just right so that I don’t spend too many and run out, or not spend enough and end up overflowing as i described.

    #15709

    Archie
    Participant
    0

    No clue at the moment how to trigger this and log shows correct values, but at times goToWaypoint(X) will not go to X but to a connected/next node. Did not use any random point picker so couldn’t be it.

    #15732

    omegablue8392
    Participant
    2+

    i understand if this isnt the place and you want to delete this but i want to thank the miqobot team for their hard work. <3

    #15738

    SefirosuKuraudo
    Participant
    0

    I wonder if there’s a bit more to the bug if you’re playing a class with no cast bars then. Because I did manually use skills (I still had to finish the dungeon, after all) but it didn’t resolve the issue. As a BRD nothing has a cast bar, so maybe it won’t resolve itself in this manner until you leave an instance? Not sure, hasn’t happened again but will keep an eye out. Thanks for your hard work, and I hope you’re allowing yourselves time to enjoy the new raid! ^^

    #15759
    Miqobot
    Miqobot
    Keymaster
    0

    Can i use ERR_IGNORE in deliverGCGear()?

    At the moment there is no special parameter for deliverGCGear() function. We will consider implementing it in the next version.

    No clue at the moment how to trigger this and log shows correct values, but at times goToWaypoint(X) will not go to X but to a connected/next node. Did not use any random point picker so couldn’t be it.

    Unfortunately we couldn’t reproduce your issue based on this description. Would you please give us more information?

    i understand if this isnt the place and you want to delete this but i want to thank the miqobot team for their hard work. <3

    Thank you for your kind words! It really means a lot to us.

    As a BRD nothing has a cast bar, so maybe it won’t resolve itself in this manner until you leave an instance? Not sure, hasn’t happened again but will keep an eye out.

    Any action with a cast bar may trigger this bug, such as interacting with an object.
    And a simple Return cast would be enough to recover. You can immediately interrupt it by moving.

    #15843

    JinziYun
    Participant
    0

    Patience 2 never seems to get used on FSH whether or not it’s enabled

    #15848
    Carl Arbogast
    Carl Arbogast
    Participant
    0

    Check also Powerful hook if you’re after “medium” tug and “legendary” tug, and/or Precision hook if you’re after tiny fish.

    Check one of them, or both (depends what you are after), along Patience II.

    Also, checking any of them, or both, without Patience II checked, will trigger Patience I.

    #15942

    samarrai
    Participant
    0

    Hey guys, SAM rotation isn’t fully functional for shadowbringers, could we get an update on that by any chance?

    #15947

    uwu
    Participant
    0

    y guys, SAM rotation isn’t fully functional for shadowbringers, could we get an update on that by any chance?

    its not but its one of the best functioning jobs with miqo currently. at 80 all you need to manage is like 3 abilities

    #15949

    tropicalgw2
    Participant
    0

    Sorry if this isnt the correct place, i did try and do a search. I’m a new user of this but I noticed on my bard in alexander arm of the father after the adds when you get to the Living Liquid boss, during the fight I was stuck in the aoe rotation for my bard (RoD, Quick Knock etc).

    Finishing and then starting the combat assist again seemed to reset the rotation, again not sure if this fully an issue or if its already known

    #15970
    Miqobot
    Miqobot
    Keymaster
    0

    Patience 2 never seems to get used on FSH whether or not it’s enabled

    Patience II is activated under the following conditions:

    • GP is at maximum value.
    • Patience II icon is on hotbar.
    • Powerful or Precision hook is enabled.

    If you require additional assistance, please contact our Tech Support directly: https://miqobot.com/#support

    Hey guys, SAM rotation isn’t fully functional for shadowbringers, could we get an update on that by any chance?

    Yes, we are working to upgrade all rotations for 71+ content.
    Please refer to the main status thread for updates: Shadowbringers – Miqobot Status

    Sorry if this isnt the correct place, i did try and do a search. I’m a new user of this but I noticed on my bard in alexander arm of the father after the adds when you get to the Living Liquid boss, during the fight I was stuck in the aoe rotation for my bard (RoD, Quick Knock etc).

    Thank you for reporting! We will review Miqobot performance in this raid and will make the necessary adjustments.

    #15989
    k007
    k007
    Participant
    0

    I would like to report that the 3D Radar no longer shows the orb of passage in heaven on high. It was a really good tool to use for taking out the guesswork finding the orb of passage on every floor. Please fix if possible for next patch. Thank you.

    #15990
    Miqobot
    Miqobot
    Keymaster
    0

    Our developers have verified your information and unfortunately we couldn’t reproduce your problem.
    The Beacon of Passage is identified and displayed without issues.

    • Please verify that you have enabled the necessary settings on 3D Radar tab.
    • Please verify that you have enabled Beacon of Passage identification in Advanced Settings of 3D Radar.

    If you require additional assistance, please contact our Tech Support directly: https://miqobot.com/#support

    #15991
    Gray
    Gray
    Participant
    0

    Thank you for providing additional information!
    We will try to reproduce this bug in our labs.

    Any luck with it? Just to remind: it was a bug where Miqo does weird backtracks once ephemereal node (not connected to the grid) appears. Just encountered it again using another grid…

    #15996
    k007
    k007
    Participant
    0

    @miqobot, That work. I didn’t know advance setting had all those feature. Thank you for quick response.

Viewing 15 posts - 91 through 105 (of 140 total)

You must be logged in to reply to this topic.