Shadowbringers 5.18 – Issues & Feedback

Forum Forums Discussion Shadowbringers 5.18 – Issues & Feedback

This topic contains 373 replies, has 121 voices, and was last updated by Miqobot Miqobot 1 week, 4 days ago.

Viewing 15 posts - 16 through 30 (of 374 total)
  • Author
    Posts
  • #14391

    furyoftheskies
    Participant
    0

    There seems to be an issue with Miqobot where if you save a crafting preset, Miqobot crashes upon startup.

    I was able to make a fresh directory and had to delete my presets.miqo file, but when I reimported them I got an error saying “craftpreset” is of an unknown type.

    #14393

    zgo63925
    Participant
    0

    There seems to be an issue with Miqobot where if you save a crafting preset, Miqobot crashes upon startup.

    I was able to make a fresh directory and had to delete my presets.miqo file, but when I reimported them I got an error saying “craftpreset” is of an unknown type.

    Craftpreset is a macro sequence and cant be imported. If you tried to import your old presets.miqo just copy it instead.

    #14409
    xlol
    xlol
    Participant
    0

    hello while using squadron mode while am DRK am getting error even though auto heal and buff is off also am not using assist mode it is squadron mode

    Attachments:
    You must be logged in to view attached files.
    #14428
    Miqobot
    Miqobot
    Keymaster
    0

    Thank you everyone for your feedback very much!
    We will do our best to address all issues as soon as possible.

    I’ve been trying the combat changes out and one that seems like a potential oversight is RDM uses Impact instead of Jolt II, the AOE rotation works great, and works fine when procs of Verstone and Verfire happen, but if there’s no procs and it’s single target, Miqo starts casting the 5 second Impact instead of what should be a Jolt II. Other than that RDM seems great!

    Indeed, RDM rotation still assumes Impact to be a single-target spell. It will be fixed in the next update.

    Leveling up while crafting causes Miqo to go to a blank screen, while trying to find the Submit button. Then after 20 seconds it comes back saying the solver took 18 seconds to run, and continues on. Not world ending, just scared me first time it happened 🙂

    This is normal, lvling up changes your stats -> recalculating the craft.

    Indeed, this behavior is completely normal and expected. Whenever there’s a change in your crafting stats, Miqobot has to resolve the recipe.

    Reeuse proc is not properly detected in macro crafting and the bot seeems to halt all activities. A current workaround is using a macro to finish the craft with “reuse” -> “finishing synth”.

    This issue will require implementation of conditional branches for Macro Crafting and it will take some time.
    In the meantime, please use a workaround with an ingame macro.

    So far the only issue I have seen is that new names of upgraded skills are not working. For example for WHM DPS rotation is completely broken just because Dia/Glare are not recognized as upgraded Aero/Stone. Add them and all will be dandy 🙂

    Similar to what archie said with brd and burst shot not working as the upgraded heavy shot. I am curious if stuff like burst shot/dia/glare are easier to implement than other types of abilities since all they are are upgraded forms?

    We will try to implement new skills in the next update. Thank you!

    I’m having am issue with SCH. While I expected upgraded versions of spells like Bio III and Biolysis to be unsupported, it seems my Ruin I & II and lower level Bio spells won’t cast either. Miqo heals just fine, she just won’t cast any damage skills. AST is DPSing just fine some the settings are fine.

    Would you please give us more information about your issue?
    – Could you verify that your hotbar contains new Scholar spells and not the old Arcanist ones?
    – Have you experienced this issue in a level synced dungeon run or was it a low level character?

    Thank you miqo dev team and their hard work for getting this up. You guys deserve a pat on the back and some good R&R. I know you guys will smooth things out over time and I’m not in a hurry so keep up the good work.

    Thank you for your kind words very much! It really means a lot to us.

    Bard seems to get stuck in its rotation when refulgent arrow is up and wont continue rotation until its no longer proc.

    We will try to address this issue in the next update. Thank you!

    I’ve noticed during squadren sohm Al on aoe pulls my GNB stands back and lightning shots everything. He’s great on bosses and single target. But once aoe fights hit he runs behind everyone and shoots. Lol

    lol scaredy cat gnb

    I realized after posting this he does it when I forget to put royal guard back up when entering the dungeon. So it’s not so much a bug just he doesn’t have aggro lol

    Yes, stance handling is disabled at the moment, therefore this issue will be present on all tanks. We will try to reimplement stances in the next update.

    There seems to be an issue with Miqobot where if you save a crafting preset, Miqobot crashes upon startup.

    We assume this issue is caused by unsupported characters in the name of one of your presets.
    Our Tech Support has contacted you by email. Please send us the requested information for further analysis and we will do our best to help you. Thank you!

    #14430
    Miqobot
    Miqobot
    Keymaster
    1+

    DRK issue- Turns out it’s already in the patch notes. This can be deleted or whatever.

    Disable heals and buffs. DRK doesnt have them anyway. Its a known issue.

    hello while using squadron mode while am DRK am getting error even though auto heal and buff is off also am not using assist mode it is squadron mode

    The issue with Dark Knight is addressed in Miqobot v1.3.26.
    Please redownload the latest version from our website: Download Miqobot

    This is a minor hotfix release.
    You need the new version only if you experience this issue on Dark Knight.

    #14438

    Zek
    Participant
    0

    When Miqo is very slow when selecting menu options like which location to teleport or which squadron dungeon to go into. Is this just me?

    #14461

    Zek
    Participant
    0

    Resetting all my keybinds helped, probably changing the move cursor bind in the first place was the cause.

    #14466

    valcrist
    Participant
    0

    For NIN Miqo won’t finish using either Mudra combo that ends in Gokka Mekkyaku which I am guessing is due to it being a new skill. This leads to Miqo standing there doing nothing until manual execution or Mudra timeout.

    I’ve noticed Doton lagging a little prior to executing, but that might just be on my end.

    #14492
    i3lank
    i3lank
    Participant
    0

    Dunno if this is usual, or intended but MCH on Combat Assist does not use Hypercharge.

    #14504
    Miqobot
    Miqobot
    Keymaster
    0

    When Miqo is very slow when selecting menu options like which location to teleport or which squadron dungeon to go into. Is this just me?

    Resetting all my keybinds helped, probably changing the move cursor bind in the first place was the cause.

    Yes, a keybind conflict may cause this problem. You can read about it in our Keybinds and Icons Recognition guide.
    Our Tech Support can analyze your keybind mappings and identify the exact issue.
    If you require technical assistance, please contact us directly: https://miqobot.com/#support

    For NIN Miqo won’t finish using either Mudra combo that ends in Gokka Mekkyaku which I am guessing is due to it being a new skill. This leads to Miqo standing there doing nothing until manual execution or Mudra timeout.

    I’ve noticed Doton lagging a little prior to executing, but that might just be on my end.

    Yes, 71+ abilities are not supported. Implementing new content will require more time. We will take a closer look at Doton during next testing. Thank you very much!

    Dunno if this is usual, or intended but MCH on Combat Assist does not use Hypercharge.

    Machinist rotation had to be downgraded along with several others in order to avoid delaying the release. The job has been completely revamped and we need more time to implement new abilities. Thank you for your patience very much!

    #14505

    zgo63925
    Participant
    1+

    Yes, 71+ abilities are not supported. Implementing new content will require more time. We will take a closer look at Doton during next testing. Thank you very much!

    The problem is its not really “new” abilities, its just old abilities renamed with a new icon and increased damage, the rotation is still the same, burst shot on BRD for example is also not used, but I don’t mind waiting. Crafting and gathering is a dream.

    #14506
    Miqobot
    Miqobot
    Keymaster
    2+

    Indeed, implementing rules for their activation would not be a problem, but we still have to teach Miqobot to recognize new icons.
    As we didn’t have time to unlock these abilities and since they can not be assigned to hotbar, we have to look for alternative ways to identify them.

    At the moment we are working on a datamining script that will allow us to extract new icons and integrate them into Miqobot AI. We will try to make them available in the next update.

    #14514

    SefirosuKuraudo
    Participant
    0

    RE: SCH, the problem was that I did still have the ACN versions of those skills on my hotbar 😛

    #14517

    sonata
    Participant
    0

    Probably already known by the team but going to leave my feedback on this anyways since its a 5.0 change. Moves that can be interrupted now have a special cast bar. The combat assist will just auto use moves like head graze any time a move by an enemy is trying to use a move with a cast bar instead of only using it on moves that can be interrupted.

    #14521
    k007
    k007
    Participant
    0

    Help @Miqobot!

    I downloaded the new version v1.3.26, ran it, and a pop up with just an OK button said new preset been added. I thought nothing of it and clicked OK and continue and it wiped all my scenario, presets, and navigation I have downloaded and created. I tried loading the presets.miqo and settings.miqo and they only loaded up the default stuff that came with the bot. I lost everything. Anyway to recover it from backup presets? I have a last preset I made changes at 2:37am but when I tried importing that it said no preset found. Please help!

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 16 through 30 (of 374 total)

You must be logged in to reply to this topic.