6.2 Legendary Node Scenario

Forum Forums Grids and Presets 6.2 Legendary Node Scenario

This topic contains 24 replies, has 8 voices, and was last updated by Asynchria Asynchria 1 year, 4 months ago.

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #38750
    Hikarin
    Hikarin
    Participant
    5+

    I’ve tested the loop a few times, so most of it should be good. Let me know if something needs to be fixed.

    V1 is a simple 1 hour loop (25 chapters).
    V2 is a 3 hour loop (73 chapters)

    I use V2 as I also use spiritbond pots. So the whole scenario lasts for one whole potion duration.

    If you have any questions about something, or would like to change or alter, feel free.

    • This topic was modified 1 year, 10 months ago by Hikarin Hikarin.
    #38759
    Hikarin
    Hikarin
    Participant
    1+

    I don’t know why, but I can’t find the edit button on the post anymore…

    Anyways;

    Notes:
    1. Every “even number” chapter has “sendKey(g, 2.5)”. This is for cordials. If you want to use cordials, either assign to the G key, or change the key yourself (in every even chapter). If you don’t want to use them, either delete the entry, or don’t assign anything to the G key.
    2. Only on chapter one, it has “sendKey(ctrl+num6, 2.5)”. This is for the spiritbond potion. Do the same as above.
    3. On chapters 1/11/23/25/47/59/71, it has “sendKey(ctrl+num9, 2.5)”. This is for food. Again, do the same as above.
    4. I noticed that sometime, depending on how many materia extractions are done at one time, the bot seems to skip 1 or 2 at the end. So each odd chapter will attempt to extract materia twice.
    5. The scenario is set to move the chapter near the nodes 30 ET minutes before the node appears.

    Also, small update to V1.1 and V2.1.

    I will be doing a full stress test (over 6 hours) over the night. Hopefully things go well.

    Again, if you find any issues, please let me know.

    • This reply was modified 1 year, 10 months ago by Hikarin Hikarin.
    • This reply was modified 1 year, 10 months ago by Hikarin Hikarin.
    #38786
    Nowlflr
    Nowlflr
    Participant
    0

    Thanks so much for this! I’m trying this out tomorrow!

    #38790

    Ragnos91
    Participant
    0

    I ran V6.2 couple times seems to be working as intended thank you for this 🙂

    #38793
    Hikarin
    Hikarin
    Participant
    0

    Update;
    During my stress test, it ran into a weird trap about 6 hours in. I’m not entirely sure what happened, but it happened with the Ilmenite route on Mare Lamentorum. My character was stuck between some rocks, though it should have been flying over it.

    I adjusted the route a bit, and I’ll post an update after a few tests.

    • This reply was modified 1 year, 10 months ago by Hikarin Hikarin.
    #38808
    Hikarin
    Hikarin
    Participant
    0

    I have updated the Ilmenite grid.

    Please remove the old grid and add this one.

    #38816

    Brykin
    Participant
    0

    how do i delete the one grid from a scenario ?

    #38826
    Hikarin
    Hikarin
    Participant
    1+

    Go to “navigation”, and on the right side you’ll see a list of “grids”. Look for the “Ilmenite” grid. All the grids from my scenario are named after the materials that each grid is for.

    So once you find the “Ilmenite” grid, click on it once and then click “delete”.

    • This reply was modified 1 year, 10 months ago by Hikarin Hikarin.
    #38829

    astynome
    Participant
    0

    For the Tertium grid, I bypassed ’23,beacon’, went to ‘0,foot’, dismounted, then mounted back up, and returned to ’23,beacon’ to finally wait for the node. Thought that was unnaturally weird but can’t figure out how to fix it.

    #38831
    Nowlflr
    Nowlflr
    Participant
    0

    How do I know when to start the scenario so the times line up? I started it too close to 12 because it wanted to sit afk an entire day before it would start again.

    #38833
    Nowlflr
    Nowlflr
    Participant
    0

    Also, I get this on chapter 17 when it is extracting materia and it then just stops (what am I doing wrong?):
    (12:21:58 PM) All gear repaired ^_^
    (12:22:00 PM) Left to materialize: 7
    (12:22:01 PM) A suspicious error…
    (12:22:03 PM) Left to materialize: 6
    (12:22:04 PM) A suspicious error…
    (12:22:07 PM) Left to materialize: 5
    (12:22:08 PM) A suspicious error…
    (12:22:11 PM) Left to materialize: 4
    (12:22:12 PM) A suspicious error…
    (12:22:14 PM) Left to materialize: 3
    (12:22:16 PM) A suspicious error…
    (12:22:16 PM) Oh no, I broke something. Too many errors 🙁
    (12:22:16 PM) ERROR (Chapter 17, Line 9): Execution error

    Then does the same exact thing on chapter 19.

    • This reply was modified 1 year, 10 months ago by Nowlflr Nowlflr.
    #38836
    1+

    it worked perfectly so far , havent been able to preform a stress test due to constant issues with my wifi though.
    i had it run for 3 h , no issues

    #38851

    Brykin
    Participant
    0

    i’m sorry to say but v2 is not working for me at all, it stays afk all the time and i dont know what do with it

    #38870

    Shiftwave
    Participant
    0

    Thank you for your hard work, I changed it a bit to my liking from yours.
    1. after each node, I tp back to Estate Hall (or other afk map) instead of the next map, to look less sus.
    2. wait till 30min+ pass the ET at the Estate Hall, repair, get mats and tp back to the site. so when there is miqo bubby flying around, i’m not flying with them. again to look less sus.
    i do have 5000 tp roll to burn, that’s why i prefer this method. (been hoarding on those)

    #38878
    Hikarin
    Hikarin
    Participant
    0

    For the Tertium grid, I bypassed ’23,beacon’, went to ‘0,foot’, dismounted, then mounted back up, and returned to ’23,beacon’ to finally wait for the node. Thought that was unnaturally weird but can’t figure out how to fix it.

    Hmm.

    Sometimes things like that happen when there’s a sudden lag spike or FPS drop when the bot tries to do something.

    Anyways, I wanted to adjust the route a bit anyways, so I made an update. I haven’t tested it yet though.

    • This reply was modified 1 year, 10 months ago by Hikarin Hikarin.
Viewing 15 posts - 1 through 15 (of 25 total)

You must be logged in to reply to this topic.