Miqo hides my taskbar

Forum Forums Discussion Miqo hides my taskbar

This topic contains 1 reply, has 2 voices, and was last updated by PinHead PinHead 1 month, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25125

    Azure
    Participant
    0

    This is very minor and is kind of whatever, but is there a way to not let miqo hide my task bar.

    It’s only a minor inconvenience so I’m not crazy about it, but it would be nice to not have to press Window key to access taskbar xD

    #25128
    PinHead
    PinHead
    Participant
    0

    In my experience Miqo wouldn’t do that, what you are experiencing is configuration based issue. You are probably playing the game in full screen mode, if so enable Windowed mode in the game settings. Also, ensure your taskbar is not set to hide.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.