Delay when using gather rotation (Yield+2)

Forum Forums Discussion Delay when using gather rotation (Yield+2)

This topic contains 5 replies, has 2 voices, and was last updated by  Jenpy 5 days, 7 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #37888

    Jenpy
    Participant
    0

    I’ve tried to search this problem but not finding anything. Hopefully someone can help!

    Miqobot consistently experiences delays in activating gatherRotation (Yield+2)

    She tries to use it, nothing happens, then a variable number of seconds later she tries again, and repeat till she uses the skill.

    All skills are keybound and visible. It’s not that she can’t use it, because she always gets it eventually.

    Screenshot of the gather preset attached and I’ve block quoted some logs below…

    This was the worst one, she just kept trying (Yield+2) for 3 minutes before she actually got it

    (13:12:50) Destination reached!
    (13:12:52) Using action: (Start)
    (13:12:52) Using action: (Yield +2)
    (13:13:07) Using action: (Yield +2)
    (13:13:22) Using action: (Yield +2)
    (13:13:37) Using action: (Yield +2)
    (13:13:52) Using action: (Yield +2)
    (13:14:07) Using action: (Yield +2)
    (13:14:22) Using action: (Yield +2)
    (13:14:37) Using action: (Yield +2)
    (13:14:53) Using action: (Yield +2)
    (13:15:08) Using action: (Yield +2)
    (13:15:23) Using action: (Yield +2)
    (13:15:38) Using action: (Yield +2)
    (13:15:47) Selecting slot -> 3
    (13:15:49) Using action: (Yield +2)
    (13:15:52) Selecting slot -> 3
    (13:15:53) Using action: (Yield +2)
    (13:15:54) Selecting slot -> 3
    (13:15:54) Using action: (Yield +2)
    (13:16:00) Hitting that poor node. :3

    This is the usual delay:

    (12:48:49) Destination reached!
    (12:48:50) Using action: (Start)
    (12:48:51) Using action: (Yield +2)
    (12:49:09) Using action: (Yield +2)
    (12:49:28) Using action: (Yield +2)
    (12:49:36) Hitting that poor node. :3

    Screenshots:
    Gather preset
    Yield+2 rotation

    • This topic was modified 1 week, 5 days ago by  Jenpy.
    Attachments:
    You must be logged in to view attached files.
    #37890

    Jenpy
    Participant
    0

    Here’s the screenshot of (Yield+2), it’s just the default one with no changes made

    Attachments:
    You must be logged in to view attached files.
    #37893
    Lyfox
    Lyfox
    Participant
    0

    Looks like a keybind collision. What key did you assign to this skill?

    #37899

    Jenpy
    Participant
    0

    Alt+NUM4, however I moved it to another hotbar and the issue persists (moved to Ctrl+Shift+9)

    Edited to add: And manually pressing Alt+NUM4 is completely fine. I’m really stumped!

    • This reply was modified 1 week, 5 days ago by  Jenpy.
    #37902
    Lyfox
    Lyfox
    Participant
    1+

    Yea it seems like your keybinds collide with cursor actions. Manually pressing keys is not the same as emulating them. Take a look here: https://miqobot.com/forum/forums/topic/help-keybinds/

    Try using something without ctrl alt shift and see if it helps. Also make sure that you have only one Yield+2 on hotbar. Dont mix icons from miner and botanist.

    #37925

    Jenpy
    Participant
    0

    Yea it seems like your keybinds collide with cursor actions. Manually pressing keys is not the same as emulating them. Take a look here: https://miqobot.com/forum/forums/topic/help-keybinds/

    This solved the issue! Thank you!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.