Catnip server

Forum Forums Discussion Catnip server

This topic contains 2 replies, has 3 voices, and was last updated by Miqobot Miqobot 4 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17068

    SatRav
    Blocked
    0

    Miqobot suddenly stop functioning. When I restart it, usual greeting come out [Searching for catnip with your …] , this process take a long time , then
    [Emercency! Couldn’t connect to the catnip server! :(]

    My catnip license will expire at 2019-09-10.

    How to fix this issue ?

    #21972

    Bagalut
    Participant
    0

    Sorry for necro’ing this thread, but after a long use of Miqobot without any failure – i got the same problem today. Don’t know which circumstances triggered the problem. First of all the bot sopped working and then only a complete restart of my computer helps to resolve the problem.
    Only restarting Miqobot brings back the same behavior as SatRav mentioned.

    My only hunch atm is, that the Epic Games Launcher, which was working with a download at the time the problem startet, interferenced with Miqobot causing a crash and therefore some wierd behavior even if the bot is restarted (some problem with cfg files, cache or anything like that?).

    #21978
    Miqobot
    Miqobot
    Keymaster
    0

    This issue indicates that something is blocking your Miqobot from connecting to our license server.

    Our license server is located at the same host as our website.
    And since you are able to access the forums, it means that Miqobot executable is indeed blocked. Usually it is caused by a third-party application, such as antivirus or firewall.
    Please verify your antivirus and firewall for any recent events that could cause this issue.

    If this information still doesn’t help, please contact our Tech Support directly:
    https://miqobot.com/#support

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.