600 GP instead of 400 GP?

Forum Forums Discussion 600 GP instead of 400 GP?

This topic contains 7 replies, has 4 voices, and was last updated by  edgedy 1 month, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #32796

    feefee
    Participant
    0

    I’ve been trying to get collectibles farming using the 1000 collectability rotation, which should be using 400 GP right? But I’ve noticed every time, even when it procs Standard once, the bot uses Scrutiny 3 times in one node instead of 1, wasting an extra 200 GP. Is this supposed to happen?

    I added the log to show as well what was happening.

    • This topic was modified 2 months ago by  feefee.
    Attachments:
    You must be logged in to view attached files.
    #32802
    Lyfox
    Lyfox
    Participant
    0

    Could you show a screenshot of the rotation youre using in Miqo as well?

    #32805

    feefee
    Participant
    0

    This is the 1000 Collectability rotation that was in Miqobot.

    Attachments:
    You must be logged in to view attached files.
    #32807
    Lyfox
    Lyfox
    Participant
    0

    Yea thats weird. Theres no Scrutiny before third Meticulous. Does it happen every time? What does Miqo say in the log?

    #32808

    feefee
    Participant
    0

    This is what Miqobot says, yet scour is used three times as shown by the chat log in the OP.

    And the next pic is what the log shows when Miqobot gets hitched on a node when there’s not enough GP.

    • This reply was modified 2 months ago by  feefee.
    Attachments:
    You must be logged in to view attached files.
    #32813

    feefee
    Participant
    0

    In this test, it used Scrutiny three times again, yet did not log the third scrutiny in Miqobot. Following the rotation on Miqobot, standard didn’t proc both times, so it should’ve just went to scour, yet it instead did a THIRD Scrutiny + Meticulous Prospector which only raised the collectability by 100.

    But Miqobot says it used Scour instead in the logs. Is something messing up in Miqobot or my client? I have all abilities on my hotbar, so I’m not sure why it’s not using Scour.

    Attachments:
    You must be logged in to view attached files.
    #32819
    Miqobot
    Miqobot
    Keymaster
    0

    It appears that you have discovered a new bug that wasn’t reported before.
    Unfortunately, we couldn’t reproduce it in our labs based on the data provided. So we would require additional information for investigation.

    Please contact our Tech Support directly and we will do our best to help you:
    https://miqobot.com/#support

    #32939

    edgedy
    Participant
    0

    Ah I was wondering why it triple scrutiny and finished with a brazen for 100 quality increase.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.